Major apologies

Major apologies

Post by Lois Y » Mon, 03 Aug 1998 04:00:00


It was brought to my attention that this new fangled Netscape thingy had
been configured inapropriately & was posting messages formated for
HTML.  Since things looked normal on this end, I didn't know what was
up.  I THINK it has been corrected (I followed the instructions given),
so if this is still porked, please someone let me know by e-mail.

Thank you for your patience.

Lois

 
 
 

Major apologies

Post by pstro.. » Tue, 04 Aug 1998 04:00:00


Quote:

> It was brought to my attention that this new fangled Netscape thingy had
> been configured inapropriately & was posting messages formated for
> HTML.  Since things looked normal on this end, I didn't know what was
> up.  I THINK it has been corrected (I followed the instructions given),
> so if this is still porked, please someone let me know by e-mail.

> Thank you for your patience.

> Lois

Lois,

No problem.

If you still get any gripes, here's the steps in a nutshell to fix your
problem.

1. Select Edit, Preferences
2. Select Mail & Groups, Messages
3. Uncheck the first box, "By default, send HTML messages"

Now, back to the races...

Philip

-----== Posted via Deja News, The Leader in Internet Discussion ==-----
http://www.dejanews.com/rg_mkgrp.xp   Create Your Own Free Member Forum

 
 
 

Major apologies

Post by Lois Y » Wed, 05 Aug 1998 04:00:00

Quote:



> > It was brought to my attention that this new fangled Netscape thingy had
> > been configured inapropriately & was posting messages formated for
> > HTML.  Since things looked normal on this end, I didn't know what was
> > up.  I THINK it has been corrected (I followed the instructions given),
> > so if this is still porked, please someone let me know by e-mail.

> > Thank you for your patience.

> > Lois

> Lois,

> No problem.

> If you still get any gripes, here's the steps in a nutshell to fix your
> problem.

> 1. Select Edit, Preferences
> 2. Select Mail & Groups, Messages
> 3. Uncheck the first box, "By default, send HTML messages"

> Now, back to the races...

> Philip

Been there, done that.  Why wouldn't they set THAT as the default.
Makes me think they're trying to be too much like Microsoft Exploder's
browser which quits/fatal errors every 20 minutes or so.