Whistler www/whistler.net

Whistler www/whistler.net

Post by Rod Casemo » Sat, 11 Feb 1995 09:09:06


I am having problems pulling up whistler.net on the www.
I have not been able to reach this site in a week is there
a problem, or is it me????
 
 
 

Whistler www/whistler.net

Post by Patrick Richa » Sun, 12 Feb 1995 10:41:36


Quote:

>I am having problems pulling up whistler.net on the www.
>I have not been able to reach this site in a week is there
>a problem, or is it me????

the whole whistler.net domain underwent an IP address migration from
198.70.255.x to 199.175.142.x. This was effected last wednesday.

You might not be able to access the zone if your domain's name server
has not updated it's cache information.

Looking at your address (steel.interlog.com) I can provide the following:

Quote:
>hotbox:/drive2/root# nslookup
>Default Server:  hotbox.whistler.com
>Address:  199.175.142.1

>> set type=NS
>> server steel.interlog.com
>Default Server:  steel.interlog.com
>Address:  198.53.145.3

>> www.whistler.net
>Server:  steel.interlog.com
>Address:  198.53.145.3

>*** steel.interlog.com can't find www.whistler.net: No response from server

I am surprised that the DNS information has not dissolved to your host
yet.

Again, www.whistler.net is 199.175.142.1 and it should be found as such
by all hosts.

If you can not reach www.whistler.net by name, please use 199.175.142.1.

Patrick C. Richard
---------------------------------------------------------------

Ski at Whistler, B.C, at http://www.whistler.net/
(currently a SLOW link, but not for long!)
---------------------------------------------------------------  

 
 
 

Whistler www/whistler.net

Post by Patrick Richa » Sun, 12 Feb 1995 13:24:14


Quote:


>>I am having problems pulling up whistler.net on the www.
>>I have not been able to reach this site in a week is there
>>a problem, or is it me????

>the whole whistler.net domain underwent an IP address migration from
>198.70.255.x to 199.175.142.x. This was effected last wednesday.

Correction:

Thanks for bringing this to our attention.

It looks like there is a routing problem at sprintnap.ans.net (which
appears to be a router out of sprintlink).

It won't route packets from our network. It appears that anyone that
reaches sprintlink (with whom we are connected) through this router
will be *temporarily* unable to reach us, unless they try an alternate
route.

We are actively investigating the problem.

Thanks,
Patrick C. Richard
---------------------------------------------------------------

Ski at Whistler, B.C, at http://www.whistler.net/
(currently a SLOW link, but not for long!)
---------------------------------------------------------------