Yamaha 700 Venture rear hand warmer problems?

Yamaha 700 Venture rear hand warmer problems?

Post by DPDonP » Fri, 18 Jan 2002 13:30:41


I just bought a 2002 venture 700.  After riding a weekend I noticed the rear
passenger warmers didn't get warm (even after keeping switch on high all day.
Dealer says those rear warmers don't heat up well to begin with.  Anybody have
experience with this sled and this particular condition?  Front warmers work
fine.
 
 
 

Yamaha 700 Venture rear hand warmer problems?

Post by sledde.. » Fri, 18 Jan 2002 14:03:31

how these guys get to be dealers is
amazing!

the rear hand warmers should work just
finel. maybe a bit less warm than the
handlebar warmers. i have a v-700 and
the rear warmers work as expected.

On 17 Jan 2002 04:30:41 GMT,

Quote:

>I just bought a 2002 venture 700.  After riding a weekend I noticed the rear
>passenger warmers didn't get warm (even after keeping switch on high all day.
>Dealer says those rear warmers don't heat up well to begin with.  Anybody have
>experience with this sled and this particular condition?  Front warmers work
>fine.


 
 
 

Yamaha 700 Venture rear hand warmer problems?

Post by Al and Je » Sun, 20 Jan 2002 11:49:00

I have a Venture 600 and the rear warmers are toasty.
Quote:

> how these guys get to be dealers is
> amazing!

> the rear hand warmers should work just
> finel. maybe a bit less warm than the
> handlebar warmers. i have a v-700 and
> the rear warmers work as expected.

> On 17 Jan 2002 04:30:41 GMT,

> >I just bought a 2002 venture 700.  After riding a weekend I noticed the rear
> >passenger warmers didn't get warm (even after keeping switch on high all day.
> >Dealer says those rear warmers don't heat up well to begin with.  Anybody have
> >experience with this sled and this particular condition?  Front warmers work
> >fine.