XC700 Sp VES...limited build

XC700 Sp VES...limited build

Post by Ed_C » Sun, 12 Nov 2000 04:00:00


has anyone seen the limited build 700?
I read the details, sounds awesome with 132 Hp VES motor. 7k price tag.

Just wanted to see the graphics of the all black with silver lightning
bolts.

 
 
 

XC700 Sp VES...limited build

Post by nate matt » Mon, 13 Nov 2000 04:00:00

Quote:

> has anyone seen the limited build 700?
> I read the details, sounds awesome with 132 Hp VES motor. 7k price tag.

> Just wanted to see the graphics of the all black with silver lightning
> bolts.

my dealer told me about it today the 8 twin is next  seen a proto of the
800
last winter they finally got the snort out of those moters.

 
 
 

XC700 Sp VES...limited build

Post by Rob Lyon » Mon, 13 Nov 2000 04:00:00

Quote:


>> has anyone seen the limited build 700?
>> I read the details, sounds awesome with 132 Hp VES motor. 7k price tag.

>> Just wanted to see the graphics of the all black with silver lightning
>> bolts.

>my dealer told me about it today the 8 twin is next  seen a proto of the
>800
>last winter they finally got the snort out of those moters.

It's good news of course....But I don't like how Polaris does this.
How about all the early buyers of 01XC7's and 8's ???  Man-o-man, if I was
one of those guys, I'd be plenty pissed off!!!  Now you've got a bunch of
sleds that are basically obsolete before they hit the snow.  This whole
limited-build thing is getting out of hand if you ask me.

Rob in Vermont  

 
 
 

XC700 Sp VES...limited build

Post by Bria » Mon, 13 Nov 2000 04:00:00

I agree Rob... Plenty of pissed people, including myself.  I bought the 600,
only because the 700 didn't have the valve.  My buddy bought the 700 to keep up
with me because of his body weight.

Well, my 600xcsp is suffering from the (not-yet-a-recall) bulletin.  The oil
sensor probe at the bottom of the tank, is leaking blue ***..  The same blue
*** that my friend's 700xcsp is leaking from his oil probe.

Forgive me for being naive, but I always remembered polaris oil being blue, but
isn't my 600xcsp supposed to have a different oil in it for the VES?

Snow Etc. - http://SportToday.org/
1-877-623-SNOW (7669) Napoleon, Ohio
Brian  2001 XC600SP & 2001 XC120 for the kid

 
 
 

XC700 Sp VES...limited build

Post by Rob Lyon » Mon, 13 Nov 2000 04:00:00


Quote:
>I agree Rob... Plenty of pissed people, including myself.  I bought the 600,
>only because the 700 didn't have the valve.  My buddy bought the 700 to keep up
>with me because of his body weight.

>Well, my 600xcsp is suffering from the (not-yet-a-recall) bulletin.  The oil
>sensor probe at the bottom of the tank, is leaking blue ***..  The same blue
>*** that my friend's 700xcsp is leaking from his oil probe.

>Forgive me for being naive, but I always remembered polaris oil being blue, but
>isn't my 600xcsp supposed to have a different oil in it for the VES?

Brian,
Yes, according to my dealer, the ves equipped sleds come with a small
amount of "VES" oil, which is basically colorless, and appears brown in the
tank.  The individual dealer will top the oil reservoir off...And some
dealers feel that blue oil should be used for break-in.  Either way, all
Polaris oils are guaranteed compatible, so I wouldn't worry about it.  And
what would a Polaris be without a recall or two ;^)  Better now than later,
I suppose.  (Now you know another reason that I still haven't picked ours
up yet).  Next week though!

Rob in Vermont

 
 
 

XC700 Sp VES...limited build

Post by Jeff » Mon, 13 Nov 2000 04:00:00

You took the words right out of my mouth Rob.

Jeff B   In Maine

<<<<<<<<<snip>>>>>>>>>>>>>>>>>>>>>>>>

Rob?Lyons wrote
It's good news of course....But I don't like how Polaris does this. How
about all the early buyers of 01XC7's and 8's ??? Man-o-man, if I was
one of those guys, I'd be plenty pissed off!!! Now you've got a bunch of
sleds that are basically obsolete before they hit the snow. This whole
limited-build thing is getting out of hand if you ask me.
Rob in Vermont