Posting reply to message via Newsgroup fails?

Posting reply to message via Newsgroup fails?

Post by mgran » Sat, 18 May 2002 08:00:56


The last couple of messages I've tried to post via Outlook Express (my
preferred method of reading/posting to this group) in reply to existing
messages fail with the following error:

Outlook Express could not post your message.  Subject 'Re: Who are you
guys?', Account: 'netnews.msn.com', Server: 'netnews.msn.com', Protocol:
NNTP, Server Response: '441 (620) Article Rejected -- Insertion into
group (null) of article (null) failed.', Port: 119, Secure(SSL): No,
Server Error: 441, Error Number: 0x800CCCA9

Any ideas why?

-mg

--
mgrant - Ever hoping for the best!

The sun is the same in a relative way but you're older, shorter of
breath, and one day closer to death.
------------------------------------------------------------------------
mgrant's Profile: http://www.unicyclist.com/profile/440
View this thread: http://www.unicyclist.com/thread/18154

 
 
 

Posting reply to message via Newsgroup fails?

Post by Graem » Sat, 18 May 2002 18:03:21

Quote:

> *The last couple of messages I've tried to post via Outlook Express
> (my preferred method of reading/posting to this group) in reply to
> existing messages fail with the following error:
> <error message snipped>
> -mg *

I cut and pasted that error into a Google search and the first response
was this http://tinyurl.com/5pf (it took all of about 10 seconds to find
this).

In other words, it doesn't look like its a problem at your end, it looks
like the news server you use is configured incorrectly. There's not much
you can do about that apart from report it to whoever runs the server.
Try another news server, there are loads out there that provide free
access (if you know where to look).

Have fun!

Graeme

--
Graeme - Occasional de-lurker

Greg is right, it does take twice the man to ride half the bicycle, but
this Viscount saddle is doing its best to alter that!
------------------------------------------------------------------------
Graeme's Profile: http://www.unicyclist.com/profile/767
View this thread: http://www.unicyclist.com/thread/18154

 
 
 

Posting reply to message via Newsgroup fails?

Post by Scott Kurlan » Sun, 19 May 2002 00:36:37

Quote:
> The last couple of messages I've tried to post via Outlook Express (my
> preferred method of reading/posting to this group) in reply to existing
> messages fail with the following error:

> Outlook Express could not post your message.  Subject 'Re: Who are you
> guys?', Account: 'netnews.msn.com', Server: 'netnews.msn.com', Protocol:
> NNTP, Server Response: '441 (620) Article Rejected -- Insertion into
> group (null) of article (null) failed.', Port: 119, Secure(SSL): No,
> Server Error: 441, Error Number: 0x800CCCA9

> Any ideas why?

I get that when I try to upload and download at the same time.  Freakin'
Microsoft, snarl.

Doesn't matter, message usually posts later anyway.